Elevated Error Rates
Incident Report for Planning Center
Resolved
Errors and performance are holding steady. This incident has been resolved.
Posted Dec 22, 2021 - 13:07 PST
Monitoring
A fix has been rolled out. We are continuing to monitor for slow responses.
Posted Dec 22, 2021 - 09:19 PST
Update
We are still seeing elevated error rates on some pages in People and Services and are working towards a full recovery. The remaining products have returned to normal.
Posted Dec 22, 2021 - 07:24 PST
Update
We are continuing to work toward full resolution for this issue.
Posted Dec 22, 2021 - 07:00 PST
Identified
We have identified the issue. The error rate has already improved, and we continue to work to resolve things fully.
Posted Dec 22, 2021 - 06:06 PST
Investigating
We're investigating the source of a higher than normal amount of errors in one or more of our apps.
Posted Dec 22, 2021 - 05:12 PST
This incident affected: Accounts, API, Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.