People product is unavailable
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted May 12, 2022 - 10:59 PDT
Monitoring
People and all search in products are operational again; we are monitoring the results.
Posted May 12, 2022 - 10:38 PDT
Update
Services topbar search functionality has been restored.
Posted May 12, 2022 - 10:28 PDT
Update
People and Services filtering are operational again. We're working on a fix for the remaining outages.
Posted May 12, 2022 - 10:26 PDT
Identified
We've identified the cause and we're working on a fix.
Posted May 12, 2022 - 09:43 PDT
Update
The People product is unavailable and search in some of our other products is returning errors. We are investigating...
Posted May 12, 2022 - 09:38 PDT
Investigating
The People product is unavailable and search in some of our other products is returning errors. We are investigating...
Posted May 12, 2022 - 09:35 PDT
This incident affected: Check-Ins, People, and Services.