Group Chat Migration Delayed
Incident Report for Planning Center
Resolved
Group chat migration has completed! Messages along with their attachments should appear in all the proper conversations. Additionally, the migration banner should be removed from the Group dashboard.
Posted Jul 16, 2024 - 13:21 PDT
Update
The migration is still running, but you should now see messages from the last 6 months. More will continue to backfill as the migration continues. Attachments were slowing the process down so those will be migrated after all other chat history is done. You may experience some slower performance while the migration is still running.
Posted Jul 11, 2024 - 13:52 PDT
Update
The migration is still running, but you should now start seeing messages from the last month. More will continue to backfill as the migration continues. Attachments were slowing the process down so those will be migrated after all other chat history is done.
Posted Jul 10, 2024 - 16:27 PDT
Monitoring
There is currently a delay in our messaging migration to the new Group Chat experience. You can still create new conversations and chat in existing conversations. However, until the migration is complete, you will not see any historical messaging history. We will continue to update as progress is made.
Posted Jul 10, 2024 - 12:42 PDT
This incident affected: Groups.