Some Check-Ins stations experiencing 403 errors

Incident Report for Planning Center

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2026 - 09:39 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 12, 2026 - 09:25 PDT

Investigating

We're looking into reports of some stations being unable to load Check-Ins and showing a 403 error. Our team is investigating the cause of the disruption and working to solve the issue.
Posted Jul 12, 2026 - 09:16 PDT
This incident affects: Check-Ins.