Delayed Automations and Webhook Deliveries
Incident Report for Planning Center
Resolved
We're all caught up now. Thank you for your patience.
Posted Jan 03, 2024 - 16:07 PST
Identified
Automations and webhook deliveries are currently delayed. Delayed webhook delivery could surface in delayed syncing between Planning Center and third party platforms. We are working towards a resolution now.
Posted Jan 03, 2024 - 15:44 PST
This incident affected: API, Check-Ins, Giving, Groups, People, Services, and Registrations.