Helpdesk not loading
Incident Report for Planning Center
Resolved
Helpdesk is working properly. This incident is resolved.
Posted Oct 05, 2023 - 13:50 PDT
Monitoring
We've rolled out a fix for the issue. Helpdesk appears to be loading in all of our products. We're monitoring things for a bit before marking this as resolved.
Posted Oct 05, 2023 - 13:04 PDT
Identified
The Helpdesk is not loading in any of our products. This is the menu that opens when you click the question mark in the top right corner to reach out to our support team or read our documentation. We've identified the issue and are working on a solution.
Posted Oct 05, 2023 - 12:35 PDT