Some idle Check-Ins stations may not be receiving live updates

Incident Report for Planning Center

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Sep 05, 2026 - 11:01 PDT

Investigating

We are currently looking into alerts that some idle stations may not be receiving live updates after 2 hours of inactivity (e.g., template changes). Our team is investigating the cause of the disruption and working to find a solution. Manually interacting with the station will solve the issue in the interim.
Posted Sep 05, 2026 - 10:17 PDT
This incident affects: Check-Ins.