Giving - slow response times.
Incident Report for Planning Center
Resolved
The admin side of Giving is now fully back online. We'll continue to watch things today. Note: online donors weren't impacted by this incident this morning.
Posted Jan 30, 2023 - 09:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 08:58 PST
Investigating
Giving is experiencing slow response times. We're currently investigating.
Posted Jan 30, 2023 - 08:10 PST
This incident affected: Giving.