Delayed emails, imports, and exports in People
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 17:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 12:13 PDT
Monitoring
The cause of the delays has been identified. Some delays still exist while we get caught up.
Posted Apr 08, 2021 - 09:06 PDT
Investigating
Some background jobs in People are currently delayed including emails, imports, and exports.
Posted Apr 08, 2021 - 08:39 PDT
This incident affected: People.