Chat Message Sending Error

Incident Report for Planning Center

Resolved

Our team has completed a fix, and sending messages through Chat will no longer trigger an error.
Posted Apr 09, 2026 - 09:22 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 09:10 PDT

Investigating

Users may experience an error message when attempting to send chat messages in the Church Center app. Our team is currently investigating the issue to identify the cause and restore full functionality.
Posted Apr 09, 2026 - 08:44 PDT
This incident affected: Chat.