Unable to edit in Calendar, Registrations, Groups, and Publishing text editors

Incident Report for Planning Center

Resolved

Text editors are working again. Thank you for your patience.
Posted Mar 29, 2023 - 14:56 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 29, 2023 - 14:41 PDT

Identified

We've identified the root cause of the problem and are working towards on the fix.
Posted Mar 29, 2023 - 14:23 PDT

Update

We are continuing to investigate this issue.
Posted Mar 29, 2023 - 14:04 PDT

Investigating

We are currently investigating this issue.
Posted Mar 29, 2023 - 14:02 PDT
This incident affected: Calendar, Groups, and Registrations.