Church Center app notifications are not being sent for iOS devices

Incident Report for Planning Center

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 05:06 PDT

Update

We have a fix for this issue and have submitted a new version of the Church Center app that includes that fix. That version is currently being reviewed by the iOS app store and will be released as soon as it is approved.
Posted Oct 23, 2025 - 16:11 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 23, 2025 - 10:27 PDT

Investigating

We are currently investigating this issue.
Posted Oct 23, 2025 - 09:21 PDT
This incident affected: Church Center.