Delayed notifications
Incident Report for Planning Center
Resolved
Notifications are back to normal, no longer delayed. They have been stable for a while so we are marking this issue as resolved.
Posted Sep 20, 2023 - 15:33 PDT
Monitoring
Notifications have all caught up and new ones are being delivered in a timely manner. We are continuing to monitor.
Posted Sep 20, 2023 - 15:01 PDT
Identified
New Notification deliveries are back to normal and are prioritized, but we still have a backlog of notifications pending delivery.
Posted Sep 20, 2023 - 14:22 PDT
Investigating
Our notification system is currently backed up, causing many notifications to be delayed.
Posted Sep 20, 2023 - 13:49 PDT
This incident affected: Calendar, Check-Ins, Church Center, Giving, Groups, People, Services, and Registrations.